MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Cache control headers problem
Current time: 12-04-2020, 06:09 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cache control headers problem
08-02-2012, 11:03 PM
Post: #1
Cache control headers problem
Hi,

I use WPT and WPT Monitor internally in my company.

I have some issue regarding cache control issues.

Some application has incorrectly implemented them and for some static resources it returns "Cache-control" instead "Cache-Control" and for some it returns: "Cache-Control:max-age=86400, public, max-age=86400, public".

The problem is that IE behaves differently while used by WPT and while used normally for those resorces. Normally it caches them. While used in tests - does not.

Am I correct that this is connected to those wrong headers?

We are not able to correct quickly the application but we need quick comparison of results from different locations. Mentioned problem adds some overhead that is difficult to measure. Is there any way of correcting WPT to behave exactly as Internet Explorer? I test with IE8.

Regards,

Artur Sudnik
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Cache control headers problem - ash - 08-02-2012 11:03 PM
RE: Cache control headers problem - ash - 08-03-2012, 09:38 PM
RE: Cache control headers problem - ash - 08-04-2012, 05:06 AM
RE: Cache control headers problem - ash - 08-27-2012, 05:48 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)