MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Private Instance - Results taking too long
Current time: 11-29-2020, 06:35 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Private Instance - Results taking too long
04-19-2013, 12:08 AM
Post: #1
Private Instance - Results taking too long
Hi,

I have set up a private instance of Webpage test on my Windows XP machine (webserver & test machine on same PC) in order to test some internal webpages.

The webserver, test machine and drivers etc. have been set up as per the WebPagetest documentation.

The issue i'm having is that when I run a test on an internal webpage, it takes almost two minutes to complete.

If I check the same page using firebug, I can see that it is in reality only taking about 6-7 seconds to load.

The steps are as follows;

1.) Run wptdriver.exe.

2.) open a web browser (e.g. firefox) and type in localhost to view the webpage test page.

3.) Enter the internal URL and start the test.

The test is completing and all of the information is there such as waterfall, screenshot, content breakdown etc.

Am I missing something obvious? Is there another way to run the test?

I have seen that Remote desktop is mentioned, how and what is that used for?

Please note I haven't tried to use any EC2 Test Agents

Thanks in advance,

Regards,

Alan
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Private Instance - Results taking too long - Alan_B - 04-19-2013 12:08 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)