MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Increased Fully Loaded Times in IE-10/11?
Current time: 09-21-2020, 03:04 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Increased Fully Loaded Times in IE-10/11?
03-01-2014, 12:34 AM
Post: #1
Increased Fully Loaded Times in IE-10/11?
We've been running daily tests all week to capture pre/post timings for some changes we implemented on 2/26 in the evening. We moved some calls from client-side to server-side and eliminated 9 HTTP requests.

24-pre: http://www.webpagetest.org/result/140224...4/details/
25-pre: http://www.webpagetest.org/result/140225...5/details/
26-pre: http://www.webpagetest.org/result/140226...3/details/
27-post: http://www.webpagetest.org/result/140227...9/details/
28-post: http://www.webpagetest.org/result/140228...5/details/

Fully Loaded Time improvements were smaller than anticipated and now the end of the waterfalls (from 2/27 forward) don't align with the Fully Loaded Times. The links above are all from IE-10 tests, but the behavior is the same for IE-11 and Chrome. Some of these timing differences are approaching 2 secs.

Is there something that's now processing after the last request completes in the waterfall and it's just not being shown? If so, how can we shed some light on it to improve?

Thanks,
Jeff
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Increased Fully Loaded Times in IE-10/11? - DigitalJeff - 03-01-2014 12:34 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)