Current time: 02-28-2021, 10:53 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OUCH! No persistent connections + SSL
02-24-2010, 11:15 AM (This post was last modified: 02-24-2010 11:16 AM by pmeenan.)
Post: #3
RE: OUCH! No persistent connections + SSL
Where did you get those response headers from? The test you linked to looks like all of the connections are forced closed:

Response Headers:

HTTP/1.1 200 OK
Date: Tue, 23 Feb 2010 19:47:19 GMT
Server: Apache/2.2.14 (Fedora)
X-Powered-By: PHP/5.2.12
Set-Cookie: PHPSESSID=944ot17f76sbhi5vdd3qp05d76; path=/
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache
Vary: Accept-Encoding
Content-Encoding: gzip
Content-Length: 6265
Connection: close
Content-Type: text/html; charset=iso-8859-1

Response Headers:

HTTP/1.1 200 OK
Date: Tue, 23 Feb 2010 19:47:18 GMT
Server: lighttpd/1.4.23
Expires: Fri, 26 Mar 2010 19:47:18 GMT
Cache-Control: max-age=2678400
Vary: Accept-Encoding
Content-Encoding: gzip
Last-Modified: Tue, 23 Feb 2010 18:44:21 GMT
Content-Type: text/css
Content-Length: 1979
Connection: close

Here is a link to the headers: http://www.webpagetest.org/result/100223.../#request1

Do you have a proxy or anything sitting in front of it that could be closing the connection or a browser-specific rule controlling it (turning off persistent connections for IE8)?

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: OUCH! No persistent connections + SSL - pmeenan - 02-24-2010 11:15 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)