Current time: 10-28-2020, 04:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: IE does not connect to URL
05-16-2011, 11:06 PM
Post: #6
RE: Problem: IE does not connect to URL
(05-14-2011 03:42 AM)lgiles Wrote:  Found it....

Here is a heavily filtered version of the cap file that removed everything not related to the test itself:
.cap  filtered.cap (Size: 11.4 KB / Downloads: 142)

From the looks of it, DNS resolved correctly to 192.168.36.136 and the HTTP GET was issued correctly and the response started to come back but the test machine completely stopped responding to the server after the response started coming in.

Hard to tell if any of the response was actually processed but it looks a lot like what you'd expect to see if a firewall on the PC clamped down the session for some reason (otherwise I'd at least expect to see ACK's for the packets go back out).

Here is the actual text of the request:

Code:
GET / HTTP/1.1
Accept: image/gif, image/jpeg, image/pjpeg, image/pjpeg, application/x-shockwave-flash, application/x-ms-application, application/x-ms-xbap, application/vnd.ms-xpsdocument, application/xaml+xml, */*
Accept-Language: en-us
User-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; PTST 2.280)
Accept-Encoding: gzip, deflate
Host: mainline.tripadvisor.com
Connection: Keep-Alive

and the response:

Code:
HTTP/1.1 200 OK
Date: Fri, 13 May 2011 17:19:43 GMT
Server: Apache
pragma: no-cache
cache-control: no-cache,no-store,must-revalidate
expires: 0
Set-Cookie: TATravelInfo=V2*AC.BOS*A.1*MG.-1*HP.2*FL.3; Domain=.tripadvisor.com; Expires=Mon, 10-May-2021 17:19:43 GMT; Path=/
Set-Cookie: TASession=%1%V2ID.29E3CE061373F43D6504076072A79D0C*SQ.1*LS.Home*GR.58*TCPAR.81*T​BR.87*EXEX.13*ABTR.71*PPRP.33*PHTB.9*FS.82*HS.popularity*ES.popularity*AS.popula​rity*DS.5*CU.USD*TFT.3
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problem: IE does not connect to URL - pmeenan - 05-16-2011 11:06 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)