Current time: 03-01-2021, 05:07 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
--shaper none option does not work
08-01-2020, 02:37 AM
Post: #2
RE: --shaper none option does not work
Hi Tim!

--shaper is a parameter of wptagent, not of docker, so it should be added to the EXTRA_ARGS environment variable inside the docker -e option, so it gets passed to wptagent at startup. For example:

Code:
docker run -d -vvv -p 4001:80 --network="host" -e "SERVER_URL=http://localhost:4000/work/" -e "LOCATION=Test" -e "EXTRA_ARGS=--shaper none" webpagetest/agent

I hope that it helps!
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: --shaper none option does not work - josebolos - 08-01-2020 02:37 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)