Current time: 03-09-2021, 09:19 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
403 Forbidden at localhost
01-03-2013, 09:24 AM
Post: #4
Sad RE: 403 Forbidden at localhost
Hi

I followed Andy Davies step-by-step guide http://andydavies.me/blog/2012/09/18/how...-instance/ to setup the configuration.

Here is my code:

locations.ini

[locations]
1=Local
default=Local

;
; These are the top-level locations that are listed in the location dropdown
; Each one points to one or more browser configurations
;

[Local]
1=Local-URLBlast
2=Local-WPTDriver
label=Local

;
; These are the browser-specific configurations that match the configurations
; defined in the top-level locations. Each one of these MUST match the location
; name configured on the test agent (urlblast.ini or wptdriver.ini)
;

[Local-URLBlast]
browser=IE 9
latency=0
label="Local - IE 9"
;browserExe=pagetest.exe
;key=TestKey123

;
; For a wptdriver configuration (chrome, firefox), the browser labels here
; MUST match the labels used in wptdriver.ini
;

[Local-WPTDriver]
browser=Chrome,Firefox
label="Local"


urlBlast.ini

[Configuration]
Startup Delay=30
Log File=c:\webpagetest\agent\urlblast
Timeout=120
use current account=1

; Where to get work from
Url Files Url=http://127.0.0.1/work/
Location=Local-URLBlast
browser=pagetest.exe
;Location Key=TestKey123

wptdriver.ini

[WebPagetest]
url=http://127.0.0.1/
location=Local-WPTDriver
browser=Chrome
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Firefox]
exe="C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

[Safari]
exe="%PROGRAM_FILES%\Safari\Safari.exe"

I have installed the DUMMYNET ipfw driver and started testmode.cmd too.

when i am starting urlBlast.exe,, i get installation failed....It keeps trying to install. And wptdriver.exe is clicked ,, small window opens and shows cpu usage etc...but no change in it as such...
when i trying to open http:L//127.0.0.1..i get Forbidden 403...
Can someone help me in this?

Thanks in advance
Keerthika
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: 403 Forbidden at localhost - pmeenan - 03-31-2010, 08:39 AM
RE: 403 Forbidden at localhost - Keerthika - 01-03-2013 09:24 AM
RE: 403 Forbidden at localhost - pmeenan - 01-04-2013, 06:12 AM
RE: 403 Forbidden at localhost - Keerthika - 01-04-2013, 06:27 AM
RE: 403 Forbidden at localhost - pmeenan - 01-07-2013, 11:37 PM
RE: 403 Forbidden at localhost - Keerthika - 01-08-2013, 05:32 AM
RE: 403 Forbidden at localhost - pmeenan - 01-08-2013, 05:56 AM
RE: 403 Forbidden at localhost - Keerthika - 01-08-2013, 06:26 AM
RE: 403 Forbidden at localhost - Keerthika - 01-09-2013, 08:10 AM
RE: 403 Forbidden at localhost - Keerthika - 01-10-2013, 05:15 AM
RE: 403 Forbidden at localhost - Daisy Q - 05-14-2013, 06:42 AM
RE: 403 Forbidden at localhost - pmeenan - 01-10-2013, 05:35 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)