Current time: 11-28-2020, 10:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen Shots not Displaying
03-25-2011, 06:19 AM
Post: #1
Screen Shots not Displaying
I was just asked to get this running for some of our sites so I'm very new to this. I installed from the latest zip (not svn). I have a linux server running as the master server and windows xp (32 bit) w/ IE 8 running as the client. Everything seems to be okay except for the screen shots. The Windows box is a virtual machine and when I'm VNC'd into the box I get 2 out of the 3 screen shots; Start Render and Document Complete, however, Fully Loaded does not display. When I don't have a VNC connection I don't get any screen shots at all. Do I need to dedicate a box to this or am I just missing something here?

I can include screen shots if what I am trying to explain does not make sense.

Thanks a lot!

-Dv
Find all posts by this user
Quote this message in a reply
03-25-2011, 06:37 AM
Post: #2
RE: Screen Shots not Displaying
Usually screen shots will fail if the desktop is locked for some reason. Make sure that the screen saver is disabled, power management isn't configured to turn off the display and you may need to reboot the VM after you disconnect the VNC session (at least if it uses RDP, Windows will lock the desktop after the session disconnects).

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
03-25-2011, 06:55 AM (This post was last modified: 03-25-2011 07:52 AM by mydigitalvoid.)
Post: #3
RE: Screen Shots not Displaying
Thank you for the quick response. I've disabled all of power management settings as well as the screensaver. Rebooting the VM after logging out of my VNC produced the same results as being logged in did.... so, it sorta fixed the problem. I'm including screenshots for clarity.

This also seems to happen when I did the visual compare.

One thing to note is when I click on the broken images it does open them in a new tab. So, they seem to exist.

Thanks again.

-Dv
I think I may have figured it out, going to test something then update.


Attached File(s) Image(s)
               
Find all posts by this user
Quote this message in a reply
03-26-2011, 12:07 AM
Post: #4
RE: Screen Shots not Displaying
Okay, this has been resolved. GD was compiled but didn't have jpeg support. This has been added and now thumbnails are working.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)