MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
All A ratings but loadtime is 3-4 seconds
Current time: 11-24-2020, 05:37 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All A ratings but loadtime is 3-4 seconds
09-25-2015, 07:58 AM (This post was last modified: 09-26-2015 02:53 AM by chickscoding.)
Post: #1
Rainbow All A ratings but loadtime is 3-4 seconds
Hey all!

During the last few days I was getting into server administration... I think.

Well, what really bothers me, is that I somehow seem to be unable to reduce page loadtime. Also I would love to shrink images even moe, but then quality starts to look crappy to be honest.

My website runs on a VPS with Intel® Xeon® CPU E5-2670 v3 @ 2.30GHz with 8 cores, 24GB RAM and 320 SSD

Ubuntu 14.04
nginx 1.8.0
PHP 5.6.13-1+deb.sury.org~trusty+3
Redis server 3.0.4
ngx_pagespeed
MariaDB 10.0.21-MariaDB-1~trusty-log

System-wise I'd say: this has got to be running like crazy...

But still my tiny website needs 3-4 seconds to load, depending on test server location. I get 3.3-4s from GTMetrix testserver which is located in Canada.
and 3.8 sec from WebPagetest with server location Frankfurt here in Germany where my site is hosted as well.

Please have a look at my test results

I am clueless on how to improve loadtime.... and I'd appreciate your help!

Thanks for reading this and taking time to look at my results Smile

Looking forward to hear your tipps and tricks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
All A ratings but loadtime is 3-4 seconds - chickscoding - 09-25-2015 07:58 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)