MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Setting IE8 proxy
Current time: 08-06-2020, 08:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Setting IE8 proxy
04-21-2010, 06:42 PM (This post was last modified: 04-21-2010 07:25 PM by adrian1810.)
Post: #1
Setting IE8 proxy
Hi

I am running hosted version (both apache and test client) on one windows xp laptop that has IE8. When I submit a test via the hosted website, IE8 fires up but the proxy settings are not enabled in the browser. This is a problem as some URL's on the web page I am testing need to go via a proxy.

To prove this I viewed the proxy settings in the browser when it was fired up by urlblast. I could see the proxy server entry but the check box to enable it was not ticked. (I had to be quick as the browser window didn't appear for long before it shut down). The screenshot taken by urlblast during the test is attached.

Note: When I fire up IE8 manually, the proxy settings are enabled.



Any ideas on the best way to solve this?

Thanks
Ade


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Setting IE8 proxy - adrian1810 - 04-21-2010 06:42 PM
RE: Setting IE8 proxy - pmeenan - 04-21-2010, 11:02 PM
RE: Setting IE8 proxy - gp1 - 01-26-2011, 03:56 AM
RE: Setting IE8 proxy - pmeenan - 01-26-2011, 05:36 AM
RE: Setting IE8 proxy - gp1 - 01-27-2011, 08:01 PM
RE: Setting IE8 proxy - pmeenan - 01-31-2011, 06:10 AM
RE: Setting IE8 proxy - ME512 - 03-09-2011, 09:51 AM
RE: Setting IE8 proxy - pmeenan - 03-09-2011, 10:05 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)